Bridge cannot connect to Vodafone router, Error code: 814


i have tried everything to get the Nuki bridge to connect my Vodafone Station (cable) - but the connection always fails with “Error code: 814”.

I used to have the 1st generation of the bridge wich worked flawlessly with my old Unitymedia router, but once I installed the new Vodafone router (Vodafone enforced the router replacement) it stopped working.
I also have a new bridge (V2) on firmware version 2.4.8 which also doesn’t work. So it seems to be independent of the bridge version, but definitely related to the Vodafone router, as connecting to a phone hotspot works.

The router runs “Mixed 802.11 g/n” on its 2.4 GHz band and it seems the bridge firmware just cannot connect to it for unknown reasons - other devices in my household work. I’m also running split SSID for 2.4Ghz and 5GHz bands as I know some older devices have problems if 2.4 GHz und 5GHz bands share the same SSID, but to no avail.

I’m opening this new thread hoping to reach other users with the same problem, maybe we can try to find a solution together. I will also try to enter the beta program to see if firmware 2.5.x maybe fixes this!?


I can’t connect any clients that use a Espressif chipset (like the Nuki Bridge does) to the VodafoneStation. I did open several tickets with Vodafone but no success.

I am now on Bridge firmware version 2.5.2 and still no success, now it’s giving me error code 10 though :frowning: