Bridge cannot connect to home network, but will connect with hotspot

Two weeks ago, my bridge lost connection to the server and I lost all options for remotely managing my smart-lock. I have been trying many things and have spent many hours trying to get it working again.
All I did manage to accomplish is to get it working while my phone serves as a hotspot.
When connected to my hotspot I can see all green lines between my smartphone, Smartlock, server, and bridge.
But when I deactivate my hotspot and try to get it all working with my normal house network, I keep getting a connection error (error code 10). My home network works fine, I have retested the password on other devices and I am sure that is not the problem.

Has anybody got a clue how to solve this?

My bridge has firmware version 2.13.2

Ich habe genau das selbe Problem und bin echt am verweifeln!

Try to give a static ip to the bridge!

1 Like

I solved it by renaming my accesspoint to something new. Connecting nuki to the new accesspoint name. Then renaming my access point to the old name and connecting nuki to the old access point name again.

1 Like

hello, changing the SSID name really works. But after I changed the name back, the bridge cannot be connected again.

Hi Fubi81,

I gave you the short version of my solution (not sure if the long version was required).
The long version is:

  • Factory reset bridge

  • Connect bridge to hotspot or new access point name.

  • Wait 4 hours ( this will ensure the bridge has downloaded the most recent firmware version). If you are sure your bridge firmware is up to date you could skip this step.

  • Factory reset router ( not sure if this helps, but I did it anyway)

  • Give the access point the same old name and password

  • Reconnect bridge

thank you very much for your help! I brought the bridge to the latest firmware via a hotspot and if I assign a new SSID name, it can also be connected, but if I change it back to the old name, it no longer connects. The problem is that I would like to keep the name of the SSID because I have some Shelly actuators for the light control in action that are very difficult to connect to a new WiFi connection!

1 Like

Did you factory reset the bridge? If you do not know how to, please let me know, I can help you with that.
Did you factory reset the router? I think somewhere (bridge, or router) some settings are remembered that no longer work for the bridge, by factory resetting them I think I lost those ‘remembered’ settings. If you can connect the router with another access point name, the combination of your router and nuki bridge, is not the problem. So it must be in some setting.

I haven’t actually reset the bridge yet, but that would have been worth a try. But I have now solved it by setting up guest access via the router, which I can now use to integrate the bridge.

Hello,
i am facing this issue also, i changed my router and ssid network - and i cant get the bridge to connect to the new network now.
how do i factory reset the bridge?
thank you.

Today, after 6 month, again, the brdige loses the connection so it is not possible to possible to use the nuki app to open the front door via the opener.

is it “normal” that the connection will be suddenly lost every few weeks / month…

Same problem, I DON’T WANT RESET MY ROUTER, I HAVE ABOUT 45 Homeassistant sensor on WIFI ,NUKI HAVE TO SOLVE THIS PROBLEM ASAP

1 Like