Auto Unlock Error 0x09 declined

At times i had auto unlock problems with my smart lock 2.0 which are probably related to ios 15.1.1. the support advised me to reset the auto unlock (deactivate it in the app, restart the iphone and reactivate it) since then auto unlock no longer works. error 0x09 declined. the support doesn’t answer me anymore. very frustrating. Interestingly, other apps for me have no problem with the geofence on ios 15 (magenta smart home, ring, homekit etc. work perfectly). does anyone know how to fix the error 0x09?

  1. Go into the Administration of your Smart Lock and change a setting (e.g. LED brightness). This is just to make sure that you do not have a corrupt configuration stored on your lock. Changing a setting will rewrite the config again.

  2. If you have problems with iOS 15 follow the steps mentioned here: iOS 15 Update: Effects on the Nuki app and Auto Unlock - Nuki. You might also consider joining the beta test group.

1 Like

I changed the LED brightness setting as described in the example. that also worked, the LED then lit up. But when I got home Auto Unlock reports 0x09 again
UPDATE : The whole thing was done again in the immediate vicinity of the Smart Lock and then deactivated and reactivated Auto Unlock, after which it worked again - really weired. I will watch it

i have the same problem with auto unlock rejection. How were you able to solve this?

For me was the solution as under update descripted

Sorry, i misread your earlier response, I’ll try this and report back.

I changed the led settings (a few times) but i still get the rejection ;-(

When i changed the setting (in my case I switched it off) "Reject Auto Unlock" under “Night Mode” in “Features & Configuration” my auto unlock started working again outside of the night time window…

I have the same problem of error 0x09. i tryed all workaround without no success