Auta Compact Digital - Compatibility?

I ordered your opener without checking whether it was compatible. Well the analog version of Auta supposedly is, so I thought, I bet the digital version is as well, but I was wrong. For that reason I was asked to install like an unknown intercom and select Generic as brand and Bus as model. Connecting the cables as suggested for that combo just does not work. The installation works fine until I reach the point where I am asked to press the “open door” button on the intercom. The Nuki opener just does not recognize the command. Does anyone have a clue whether there could be an alternate way to connect the opener to make it work?..or is anyone working on the model in order to add it to the list of compatible models? Would appreciate a qualified reply on this one. Getting desperate…

1 Like

Can you post pictures of the internals of your intercom?
A datasheet or something similar would also be of help.

Certainly. Here´s the original setting.

After installation

Close up.

Close up 2

Any idea/comments?

I am sorry, but at the moment, we can not confirm this intercom system to be compatible. Did you try to exchange “-” and “+”? I am just wondering, why there is a red cable connected to “-” and a black one to “+”

I tried to switch the black and red cables but no improvements. I think I just trashed the PCB, because now the phone is completely dead, even though I set the cables back to the original settings.

I ha e the same problem.

I have the same model, please confirm if is compatible if not what i just received today will bw retuened

I have the same problem. Please, let me know if you manage to solve it

I have also similar model, tried generic bus, and also changing polarity and now the phone is also dead… Any uodates on that model? Thanks

I have same unit. I’ve managed to work around the problems some how…you have to solder the blue wire of the ribbon to open door microswitch, left pin.( the one below the LED). Anyhow, it doesn’t work all functions, only ring and open from application. Any other combination, is not working. Only the blue wire to microswitch does. I hope it helps a bit.