APP UPDATE: Nuki iOS App 3.2.0-Beta

Update: I tried at the weekend one more time: disabled AU, re-enabled it and enabled also Smart Notifications and Warnings, which I never enabled before. Suddenly AU worked fine, for three times. Then I disabled Smart Notifications/Warnings to see if it stops, and it did: No AU anymore.
But since then I cannot get AU working anymore. For me its really the worst experience I have since I started with Nuki, which was after Kickstarter release.

1 Like

@ueffchen please send us your log file via Help → Contact customer support. Please mention the timestamp when you enabled Smart Notifications as well when you disabled it. And more importantly the timestamp of the expected AU (when it did not work). Also not of forward it to me.

A new 3.2.0 (2208) Beta 2 is available as of today.

What change should I look for compared to the previous build? Are there only bug and performance fixes in it?

Is AU coming back anytime soon or can i sell my Nuki?

I am on iOS 15.2.1 and so is my wife. For both of us AU is not working anymore. Sometimes it works but not often. 3 out of 10 times i would say.

Not sure what i should do with Nuki without AU.

We worked on the main topics of beta 1: Apple Watch app and Auto Unlock (fixed minor issue).

@lynsch please have a look at your blog which explains the current situation: iOS 15 Update: Effects on the Nuki app and Auto Unlock - Nuki

Basically, the current beta and upcoming pubic release of the Nuki app (3.2.0) has working Auto Unlock for iOS 15.

ok thanks for the info.

Oh. I have the Beta and nothing works for me.
Last time i activated the AU it dit not open my door when i arrived at home, but it did at 4am in the morning when we all slept.

Apple seems to have fixed the bug in iOS 15.3. There is a public beta available for it and since they already provided a release candidate, it won’t take long until they release it.

When I swipe from one lock to another in the Watch app, sometimes the top button (open door) is highlighted as if you were pressing it. This happens even if you don’t have your finger on the button at all. Doesn’t feel that good somehow. But it doesn’t happen all the time.

Tested on Series 7 with watchOS 8.3 and Nuki 3.2.0 (2208).

1 Like

the 3.2.0 beta works well, all my AU issues are gone

1 Like


I am using the new Apple Watch App since Beta 1 with my LTE Watch. Since this day I wasn’t ever able to unlock my Opener when I was outside only with my watch, which is many times a week (coming back from a run). My Watch has a perfect LTE connection since it streams music without any problems the whole time. If I come home and try to open my door (Opener). I only see the Status Loading… and this never changes. If I do the same thing with my iPhone in my pocket everything works fine. Is this a known issue and will be fixed in a future beta or can I help you somehow to debug the problem?

@patrickst please contact your support via Help → Contact customer support with a note to forward the request to me.