Any way to disable locking (and then motor getting stuck) when the door is open?


I have a Nuki 3 + door sensor.
When we double click for lock n’ go, we sometimes click once by mistake - this triggers a regular lock cycle.
… but the door is open, and so it tries to lock, which leads to the bottom bolts hitting the floor - which then leads to the motor getting stuck. We get an error, Nuki gets physically stuck and it sometimes takes a minute to release it.

I looked everywhere - there isn’t a way to let Nuki disregard a regular lock when the door is open!
Or is there?

Had the same issue. I got around this, by setting up one push to “unlock” rather than intelligent. Then two presses for 'Lock and Go". This now works as if you one press the lock will stay unlocked. Two presses work every time. Only down side is, from inside if you want to lock the door manually, you have to turn the knob rather than press the button.

Thanks Robert, that’s a simple workaround but since you have to manually lock the door it actually reduces the advantage of using Nuki :frowning:
We just need a simple if - skip door locking if the door is open.

I agree, but I found lock n go quite useful, but I rarely locked the door from the inside during the day and used auto lock at night. So as a work around it worked.