AirBnb Invite..... When will this be sent and what does Activate now do?

There are somethings with the Airbnb Integration that are not clear to me.

  • What does this actualy mean:

When I activate this, will the guest be able to operate my lock, immediately? Or will this only send an email and will the operating of the lock be activated, as scheduld via Airbnb ( on arrival date of the guests)?

  • Where can I find a template of the email that will be sent?

For some reason, unclear to me, my link with Airbnb has been ‘removed’ (not by me). I have reactivated the link. Will only new bookings (as from today) get an email, or will all bookings that have been made, prior to my reactivating the link, still get an email?

Same state for me…

It will trigger the creation (instead of waiting for the set automated time).

You can find this at Smart hosting with Nuki - Electronic door lock for Airbnb Hosts under “Installation guide” (though this is currently updated it should still be helpful)

I activated the invitation for my next booking (they will be arriving next Sunday. I was hoping I would receive a copy of the invitation that should have been sent but still have not seen the email.
How immediate is this option?

Revisiting the Activate now page I see:

How can I find out what is going wrong?

I do get an email

the english translation would be something like:
4/4 access rights for Front Door could not be created (no authorization for the device).

But all has worked before! Why has this stopped working?

The email also mentions that this action can be activated manually by going to the page I used to activate the invitation… but that was exactly the thing I am trying to do.

This sound like an issue with the Nuki Web authorization for the devices. Can you still operate the device from Nuki web or do you also get an error on the device detail page?

Pressing Update now, does not seem to have any effect. What should I do to get this working again?

'“no access” is an issue with the authorization of Nuki Web on the device.
This normally happens if the access rights of the Nuki Web authorization have been restricted. Did you change something there intentionally? Then you can reset that within the Nuki App.

If you get this status constantly and see no issue in the App, you have to reconnect the device to Nuki Web to renew the authorization (i.e. delete from Nuki Web and then connect again via the Nuki App).
Unfortunately you then have to add the device again to integrations and check for correct settings. - If you need more help on that process you can also get back to our customer support.