360° only mode please!

Hello the second turn is very difficult for us so that the motor blocks which is a safety risk if that happens when we are outside.
In addition we cannot use the night mode properly.
Please add a possibility to completely deactivate 720° a 360° mode so to speak! :slight_smile:

That’s already available in the settings :slight_smile:

if you press lock twice, the 720 ° locks. and in night mode it also closes 720 °. unfortunately that is a risk if I cannot completely deactivate 720 °.

We have the very same problem. Therefore we can`t use the automatic over-night-lock-mode. We wrote an script, which calls the API every 2 hours over night and then closes the door (360 degree) if it is not locked. This is bad.

can the devs please add a switch where you can disable 720 ° to 100%?
apparently there are several people who do not want or cant use the 720 ° mode!

Please create a proper feature request and start collecting votes for it.

However, this is not something easy to add as it would change the fundamentals of how the Smart Lock works:

  1. The Smart Lock senses during the calibration the endpoints for your door/lock. If the full way is less than 720 degrees, it will always drive a shorter way. E.g. on a lock with only 120 degrees, it will only go 120 degrees not matter what the 360/720 setting is saying.

  2. There is a setting for “optimize locking” that allows to reduce the way it drives on both sides of the spectrum by up to 180 degrees. This will permanently shift the measured end points during the calibration and is the proper way to adjust the Smart Lock to the door. The 360/720 setting is just a helper in order to speed up operation and not intended to be used to adjust the Smart Lock to a door.
    I.e. your feature request should probably be to increase the maximum setting for the optimization from 180 degrees to 360 in order to permanently move the full locked position.

  3. After a reboot (e.g. after changing batteries) the Smart Lock will do a position run to the full closed position in order to reposition itself. So from time to time it has to go to the full closed position, otherwise it can not regain its position. If this is not possible on your door because it is too stiff, the Smart Lock can not reposition itself and you will ultimately run in troubles at some point in time. I.e. independent of the setting you choose for the optimization you need to fix a stiff door so that the Smart Lock can at least drive till the full closed end point.

1 Like

I have a similar problem to the OP.
I set the locking rotation to 360 degrees, and everything works fine for a while. At some point, the mechanism, when activated, reverts to 720 degree rotation, and this is too far for my door lock, so Nuki reverses and flashes as jammed. The door then shows as locked, even if still unlocked.
I would also like to be able to securely fix locking rotation at 360 degrees.