What is error 43 or error 44 in the calibration mode of the Nuki lock?

hi there.

I have installed my lock last year in my door and it was working perfectly

suddenly it started, the motor lock, to give turns and turns and then no opening the door , or not locking / unlocking the door

I went to the calibration process several times, and it still keeps on making a turning noice but not really locking, and a error 43 or error 44 appears in the app.

could someone help me about the topic ?

I have tried to re install ALL from scratch, but it keeps recognizing the old parameters ( name, and lock invitation codes , location, etc )

where is the HARD reset button ? is that Green know bellow near the batteries ?

I do own a NUKI 1.0. and 1.0 bridge

firmware is up to date to last version

thanks for helping


Error 43 is a clutch error and 44 a timeout (see also https://developer.nuki.io/page/nuki-smart-lock-api-200/2/#heading--general-error-codes)

You get a step-by-step guide how to reset your Smart Lock in the Help section (Burger menu > Help > 3rd option from the top)

If you still get the same problem after resetting please contact our support at contact@nuki.io; they can help you checking in detail.

P.S.: The green thing you see next to the batteries is to release the Smart Lock from the mounting plate. :wink: