Solution for error 42 : motor blocked

Hi. I receive this error and motor is blocked! Any solution for how to solve it ? I am in latest beta of nuki lock 2.0 . I tried resetting or calibration multiple times but same error comes and lock can’t move the key ( motor is blocked ) . Is this hardware issue?

I have the same problem. Wife came home and nuki didn’t open. After a while seer entered with the key. She couldn’t remove the key afterwards. So she took out the batter and wad able to remove the key. Tried to calibrate the lock. Every time it gives error 42 check if lock is blocked! How to resolve this problem

Unfortunatelly no solution even from support! It seems that lock is off for ever! Hardware problem!!!

Unfortunately I had this happen a couple times too - Nuki 2.0 would switch off, turning the key would become extremely difficult and the only way to revive it would be removing and reinserting the batteries.

Same here!!!

Solution is : Buy again a new Nuki lock!

Why is noone answering?

Because this forum is focused on developer related issues. In addition motor blocked issues are highly individual.

Therefore please contact our support via or as this is an individual problem and might require sharing logs and other sensitive data.