[Smart Lock 2.0] Firmware 2.11.8 - Problem

Hi everyone, I have owned a nuki lock white edition with its bridge for about 7 months and since the last one I have never had a problem, everything has always worked correctly!

In practice I unfortunately noticed that with the latest update the bridge disconnects from the nuki lock, crashing the app that more often than not takes me offline. even on with domoticz it always reports “nuki {” success “: false}” more often than not when I try to block the door with its relative bees.

I contacted technical support and I have already performed all the recovery procedures and to bring the bridge as close as possible to the lock, but unfortunately, as I have already described, everything has always worked perfectly until the latest firmware 2.11.8 has messed up something.

Is there any way to downgrade? Will the problem be solved? because now for me the product has become almost unusable, since I no longer have the certainty that the closing commands are carried out. Thank you


This is an individual problem and not a problem that every user has with 2.11.8. Individual support is done via the technical support. This forum is focused on developer related issues.

Dont he mentioned, he already contacted support, and followed all steps they said him, but with no success?

1 Like