Problems with the hardware

Since 2 weeks I have more and more problems with the Nuki 2.0 hardware.
It seems, if the motor has problems to move the key, specially to open the door. The noise of the motor was changed. It looks like the battery will be empty, but I ll got no message about this. What ca I do?

O.k., exchanged the old batteries, looks like problem is solved. But before I got no message that batteries are empty.


Can you send us a battery report (typping 7 times on the info text at the Battery type screen) after trying to lock once again with the old batteries? So we could try to replicate why you didn’t get a battery warning early enough.

Hi, Inwill send the screen via Mail. As I swaped back to the old batteries, the motor could not move and was blocked. No error message about the batteries.


1 Like

I have same issue, 0x07 more and more frequently , change batteries and then better.
Batteries the Panasonic ones and charger indicates they are not empty at all
After 0x07 Retry after few seconds and then works fine. However annoying with auto Unlock …

With the newest firmware (2.4.5) this should not happen any more. If you still have the problem please try to recalibrate directly when this happens next time. If you get another error then (4A, 4B, … ) please contact our customer support at, because that could really hint to a hardware problem.

Ok did upgrade yesterday.
Hopefully fixed


Unfortunately same error again after 2days
Calibration fails with error 49 ( battery)

Day after without changing batteries calibration works fine

Any News on this? Even non rechargeable batteries issues after 3 weeks?

If the batteries are emptied constantly with newest firmware and no integration turned on, this could be a hardware issue.

Please contact our support via phone at for direct help and check if a replacement is needed.

Same problem as in April. You can hear, that the batteries are empty, no message about this.