Occasional problems with unlocking via API

I use Nuki with Loxone. So far it was working OK. Now more and more often locking is working but unlocking does not. The Loxone miniserver sends the command to the Nuki API, but for some reason the unlocking command works only from time to time. You can see blinking LED on the bridge in both occasions but only locking works fine.

I thought that maybe the Smart Lock Bluetooth is not working, but in that occasion non of the commands would work.
What can be a problem?

If you take the Nuki App and look into the Activity Log of the Smart Lock, do you see the lock command there?

Actually I see all the commands (lock and unlock), but only locking commands have worked in reality.

Looks like the Smart Lock already (thought that) it was in locked state, when you sent the lock command and therefore did not relock. Maybe you try to calibrate it again and check if the problem still appears.

The problem is not with locking but unlocking…
I recalibrated the lock and nothing.
I tried to unlock the door with the Nuki app (I didn’t use it for long since I was using Loxone app) and I see than I can only lock the door and unlocking isn’t working even with the native Nuki app although the Activity log shows all unlocking operations as successful. Something wrong with the lock?

This can usually only happen when you do not have a compatible cylinder with an emergency function (= where inside and outside key movements are possible at the same time and are synchronous).

Please contact our support via the Nuki App (Menu > Help > Contact Customer Support) as this is an individual problem and might require sharing logs and other sensitive data and is not a developer / API related problem.

Thank you!