Nuki V2 not working anymore

My Nuki is not working anymore after swapping batteries. It stays at a permanent upper part light state, the state that should mean that it’s updating. I already factory reset the lock but that didn’t help. What else can I do?

Seems it is stuck in maintenance mode and so the factory reset may have not gone through!
You could retry the factory reset and else please contact our support via phone at for direct help and to check hat could be done.

Just to be clear. It’s a matter of pulling out the batteries, and while inserting them, hold the button right?

Yes, if you reset with the Nuki App via Help/Smart Lock factory reset you have to press the button when putting the batteries back in.

Tried it again, didn’t do much unfortunately. And now the entire lock is not responding anymore, it’s even now glowing. I mailed support last week but I didn’t get any response yet.

Hi there, I have the same issue and can’t afford to wait for support to react after more then a week so I was curious if you got the problem solved Gert Jan… and if so, what did you do to resolve it? Thanks. P.s. I tried everything like trying to reset the Noki Lock to factory settings with no result.

I called their support number (German but she could speak a little English), another technician called me back shortly after and got me a (free) replacement after I explained that really nothing is working anymore. So I would suggest calling to get a replacement.