Nuki 2.0 - unusable garbage with no support?


I tried to reach support, but as others have encountered - no response whatsoever. So I am trying to post here to see if there is someone with similar issues.
The problem is that smart lock 2.0 and the bridge freeze - yesterday the lock froze - you could come to in and directly touch it with your phone and it still show the lock as offline. We had to pull the batteries out to make it work again.
This morning the same with bridge - all that have Nuki 2.0 connected to them (lock was woking) froze this morning. One of the smart locks is 1.0 and it is working without any issues. I had API enabled on all of them so I have tried to ping it first (it was working with no issues) and then I have tried to issue an APi request - after waiting for more than 2 minutes I got an empty response:
root@router:/home/user# curl http://172.16.YY.YY:8080/list?token=XXXX
curl: (52) Empty reply from server
Until we have upgraded the locks to 2.0 it was working without any issues - there is direct visibility between the locks and bridge. Users are so angry with this that if it isn’t solved soon we will have to remove it and will have to return all of them. So any help would be appreciated.


This is a dev board and not a support channel. I’ll send you some instructions via DM and support will follow up from there.

P.S. As far as i’ve seen you reached out to them less than 24h ago. I understand the urgency but a little bit more patience would be helpful. :wink:

As you can see it was a reply for a previous report - which was 2 months ago where I got reply (after more than 3 weeks!) that I should fix the connection between the lock and with instructions to get info that I have even provided in the initial report … so I guess whoever replied didn’t even read it. So I think we have been patient for a long time - we have around 120 people coming to the building so imagine how it looks in the morning when they cant get in. I would really appreciate any help.

1 Like

Same problem here. After trying to factory reset smart lock, I can now not setup my smart lock at all. I am going to call nuki this morning. See how they can solve this.

I think the company should slow down on new features and products and have the basics work flawlessly.
And invest a little in improving support (after fixing above)
Otherwise it will not get very far.
Especially in the business sector.

1 Like

Finally with last version of the app for me it seems stable and working

Unfortunately now offline :frowning: