Lock FW 2.6.6?

Since 2 days I get an notification about an update but in the app (404 error) and here are non release nodes, so I have not Update jet. What is the content of the update?

Thanks, Alex.

1 Like

Hi !
Receive same update. It says …Performance improvements and bug fixes.
I have not yet updated. What kind of performance is improved and bugs fixes?

Same here, I think someone triggered the update to early or they recalled it.

Thanks for the hint. Was just an error with the translations of the change log. Has now been fixed.
The update contains some bugfixes and performance improvements. It is highly recommended to install it.

1 Like

Yes, nie it worked

[quote=“Juergen, post:4, topic:4883”]
bugfixes and performance improvements
what kind of bugfixes and performance improvements , please explaine?

1 Like

I just install firmware v2.6.6, don’t see any improvements.
Some improvements and bug fixes can not be revealed for security reasons.

Can’t install it. I’m getting error 813 the first time. After trying again the upload starts but then fails and I need to reboo the lock. Tried 10 times on different days.
What can I do?

Please contact customer support. This a developer & beta test forum.

Hi TheGunR …

If you have Nuki Bridge pull out from outlet then update firmware to Nuki Smart Lock.
Or restart your smartphone.

1 Like

Thanks Martian, pulling out the bridge and updating from my mobile only solved the problem.