Lock doesn’t work anymore

Hi, I have a question. Recently our lock does not work anymore.
I’ve tried to solve it with new batteries. When i want to calibrate the lock again we recieve the massage error 4B.
What does that mean?
It is a new lock.
My “older” model never had that problem.


Error 4B is


Returned if the power drain during clutch movement is zero

(see https://developer.nuki.io/page/nuki-smart-lock-api-200/2/#heading--error-codes)

If this error persists please contact our support at contact@nuki.io or via phone. They can help you check everything in detail and see if a replacement is needed.

I am having the same issue almost where the lock is “blocked”.
I tried to hard reset it but i cannot calibrate anymore.
I keep getting
Calibration Failed (error 45) Make sure your smart lock is mounted correctly and the door is unlocked
Tried changing batteries, reset my phone, reinstall app, nothing to be done! I was locked out yesterday!
Any ideas?

Error 0x45:
K_ERROR_BUSY - Returned on any lock action via bluetooth if there is already a lock action processing.

(see https://developer.nuki.io/page/nuki-smart-lock-api-200/2/#heading--keyturner-service-error-codes)

You even get this with brand new batteries and the door opened? Then please contact our support at contact@nuki.io for help on how to check what the issue could be.

This forum is focused on developer related issues.

Thank you Stephan.
I got an email from Nuki support, apparently my lock needs to be replaced.

Thanks :slight_smile:

1 Like