Door Sensor calibration doesn’t work, motor blocked

Hello everybody,

yesterday I got my new Nuki 2.0 with Bridge and Opener.
So I startet to install the Smart Lock, i have used plate A, with the 3 screws, after that, the calibration of the Smart Lock was done, everything fine.
After that, I wanted to calibrate the door sensor, here the problem started.
Everytime, when i start the calibration for the door sensor, the Smart Lock starts to lock, then it opens again and is holding the latch, after a while, the app shows me, there’s a problem with the calibration, maybe the sensor is too far away.
The motor is blocked then and the only way the release it, is to open the battery case.
I tried it 3 times, always with the same result.
Any ideas what the problem is and how it can be solved?

Best contact our support via or for direct help on your problem.

This forum is focused on developer related issues.

Hello again, just to let you know.
I contacted the support , they asked for a video of the problem, today I wanted do it and found out, what the problem was.
When you calibrate your Smart Lock, you should do it with the door open, I’ve done that, but when my door is open, the Nuki can lock my Smart Lock with 2 rotations (720°).
BUT, when my door is closed, there is not enough space to lock it with 2 rotations, there is only enough space for 1 rotations(360°).
So, when I started the calibration of the door sensor, the Nuki started to lock the Smart Lock, and after 360° there was the end already and the Nuki thought, it should unlock again 720°, but that was not possible of course, that was the reason for the motor block!
I’ve done a new calibration of the Smart Lock with my door closed and after that, I started the calibration of the door sensor and everything works fine now.
I really didn’t knew, that I could lock the door with 1 rotation only, because of laziness, I’ve not often locked my door before.