Désactiver les invitations

J’ai connecté un channel manager via l’API pour générer automatiquement les codes d’accès, pour pouvoir les envoyer automatiquement via mon channel manager au moment voulu (le jour de l’arrivée du client).
Mais au moment de la création du code (donc de la réservation), Nuki crée bien un code, mais envoie un mail au client avec une invitation.
Comment désactiver cette invitation par mail ?


Please contact our support via the Nuki App (Menu > Help > Contact Customer Support) for more detailed information.

This forum is focused on developer related issues.


PS: please note that this is an English speaking forum.


Seems like I have the exact same problem as @Aravis_Tour

I would like to disable this automated mail/message.

I contacted the support (ticket 213557), but they told me to ask on the dev forum…

My channel manager is SuperHote, which is integrated with Nuki via the API. What I would like is that Nuki creates a code (for the keypad) for each booking that I have, only valid during the booking of course, and then send this code to SuperHote. So that I can get it, and send it myself.

All of that seems to work fine, but Nuki sends as well a message, at least to my guests from Booking.com, even those who have cancelled their booking by the way, and I don’t want this message to be sent! Especially since I want the code to be sent to my guests once they have completed some “tasks” (signing a rental contract, making a deposit, etc.), so I want to have control over that.

Thanks in advance !