Create a web account with the Android bridge

Im running the Bridge on an Android Phone but Im not able to create a web account in the app. It keeps asking to press the button on my bridge for 10 seconds, but I have only the Android app, no real bridge. How can I create a web account without having to buy the real bridge?

The connection of a Smart Lock to the Android Bridge starts from the Android Bridge App not(!) from “Manage Bridge” in the Nuki App (like for the hardware bridge). So no need to press a button.

Start the Android Bridge App:

Press “Start now”:

Press “Add Smart Lock”:

Directly pair with your Smart Lock.

After pairing you can set up a Nuki Web account like with a hardware Bridge.

P.S.: If you need the Bridge HTTP-API running you can enable it (and change settings) by clicking on the Android Bridge icon seen at screen 2 above!


I already had my Android Bridge setup, that went really smooth. Should I now create the web account from the bridge app? I can’t find a link to do this…

Web Account is still created from the Nuki App:

Go to “Manage Smart Lock” and select “Activate Nuki Web”.
Follow the steps to create a new Nuki Web account.

I just tested it again with my Smart Lock and an Android Bridge App and it worked without problems.
So if you still got issues please provide more details/screenshots of your problem.

Ah, for me, Activate nuki web, takes me to the screen which makes me press my bridge for 10 seconds. Maybe it doesnt recognize that I have an android bridge? I will take screenshots tonight, seeing as Im not near my smart lock right now. Now that I have you, do you know anything about zigbee?

Yes, sounds like you can’t connect to the Smart Lock correctly. Because to set up a Nuki Web Account a new user is created on the Smart Lock.

You can also check your “connection status” of your Smart Lock (first Settings page) for details.

Regarding ZigBee I already answered your question at Zigbee in 2.0.

So I checked the connection status page and it stated there was a missing bridge. I then installed the bridge on my local phone (instead of my other android phone) and after selecting reconnect in the connection status screen, it worked! I am now able to create an account, link to google and add my device in my Google Assistant. Unfortunately, locking or unlocking doesnt work. I see the request coming in, in the bridge ‘last request’ line, but it doesnt do anything. Is the Google Action not working for the v2 yet? I am able to control the smart lock by directly calling the api:

I could reproduce some of your issues which seem to be related with the Android Bridge.
But we need to investigate further.

Could you please activate the debug mode on your Android Bridge App, try it again and then send us an error report to

The process is similar to the one on the Android App described here (only that the menu is on the top right):

Sorry for the late response. I am able to lock the door, sometimes, a bit of a hit and miss but after asking to lock the door and giving the PIN, it says, Huh looks like theres a problem. I have sent the logs to