Change the auto update time

Product name

Nuki 2.0 + Bridge

Summary

Every few weeks I hear the lock rotate in the middle of the night. I’m guessing this is because of an automated update. Although I like the automated update feature, I don’t like to be woken at night by a loud locking sound :wink:

Features

Let me set the auto update time.

Reason

Because I like my sleep.

Hi Stephan,

there is no motor-driven action after an update. What does the activity log say, which action did the Smart Lock perform at this time? To view the activity log, open the Nuki app, tap on the Smart Lock > Settings > Activity log.

Best regards,
Kerstin

1 Like

Hi Kerstin,

Okay that’s weird. When it happens next time, I’ll check the activity log and post the log here.

Thanks!

br,
Stephan

Hm, this is strange. After every manually triggered FW update so far (I did not know there is an auto update for this?!), my Nuki lock locks and unlocks the door?!

I think where was some missunderstanding:

  • Smart Lock Firmware updates can currently only be triggered manually from the Nuki App and finish with a position detection.
  • There are no automatic updates for the Smart Lock (next to security reasons also to avoid unmonitored motor action).
  • If you still see unwanted locking actions please provide logs to our customer support.
1 Like