Bridge - Server dot red

I bought the lock with a bridge some months ago. Everything arrived and I installed the lock which up until now has worked fine. The bridge also connected fine both to the lock, wifi and the internet but after a few hours the server dot went red saying it needs a connection to the internet. My bridge is connected both to the lock and the wifi but there is no internet connection according to the bridge. My internet works fine and I have 10 other home automation devices connected without any problems. The support went through all the logs and debugs but could not figure it out so I sent it back and go another Bridge today. I connected it and all three dots lit up green and I even tried operating it from outside, everything worked until a few hours had passed, it went back to the red dot and is behaving exactly like with the other bridge.

I have tried factory resetting, changing locations, using 3 different routers, removing all firewalls but no change whatsoever, the dot stays red and the bridge is useless. My bridge has the latest firmware, I am suspecting something goes wrong after it auto updates the firmware, can this be?

Please make sure that your Smart Lock has the latest firmware 2.6.6. After the Smart Lock update reconnect the bridge with the Smart Lock and observe if it remains stable now.

Yes I updated the firmware and disconnected and reconnected the bridge, no change

Have you ever tried to pair the bridge without the app?

yes I did that too, with no improvement.

it is successfully and constantly connected to the lock and the wifi, what is missing is the bridge internet, in the bridge management mode where you have three dots, one for the lock, one for the bridge and one for the server, only the server dot is red.

It crashed after a few hours meaning after the firmware update, it has to do something with that since exactly the same thing happened with 2 independent bridges. I have a Vodafone power station as Modem and a RT-AC5300 as router. My internet is stable and working at about 130d/40u Mbit. I am also using Asus Lyra in Ai Mesh with a separate Media Bridge AC68U which has its own wifi. I connected the bridge directly to the Vodafone station, to the router and to the Media bridge, all with the same result.

Looks like an individual problem with your router. You need to talk with customer support about this. Sorry, but we can‘t help you here in the forum.

Can you please refer me to a person that can help me… I have spoken to support for over a month but they don’t seem to help much. It cannot be the router because I also tried with my hotspot on my iPhone which is independent, same error.

I have same problem with Vodafone Powerstation: it worked until 2.3.0 update. Have you resolved ?

I still have the same problem, I have never been able to use my NUKI BRIDGE…