Bridge not connecting

My lock has been working fine for 2 years. But today my bridge is no longer connected to the internet (and not with the smartlock). I have already created a support request, but as my new guests are arriving tomorrow, I am in a hurry to get this problem fixed.
How can I know if the bridge is broken and needs replacement? Can I ‘factory reset’ the bridge? Here a some screenshots:

Any suggestions would be greatly appreciated!

from your pictures it’s not entirely clear what you have tried so far. Have you tried accessing the bridge via the service management menu entry? (It sometimes will fail on the first attempt. Thus, make sure you have tried several times)
If you cannot access the bridge that way, unplug it for at least two minutes, then try again.
Does it start blinking, when you press the button for 10 seconds while accessing it via the service menu? If it doesn’t start blinking at all (even after several tries and power off) I would think it needs too be replaced.