Bridge doesn't find network

Hi, I just bought the nuki and have great plans developing for it :), but my bridge won’t connect to my WiFi network. It paired just fine, but just keeps looking for a network. If I do it manually, it gives me a code 10, details not correct. But they are…

Any ideas?

Which WLAN router do you have?

You can try with another router or a hotspot from your mobile phone and check if it works with that.

I have two routers. One is an Ubee and the other is a Tp-link. Both have 2 and 5 ghz channels. I also have tp link extenders.

I tried it with a hotspot but no lock. It just keeps searching.

Could it be my phone? I have a One plus 6T. Also tried it with my wife’s Galaxy S8. Same result.

Ok. I have some specific questions about your setup. Let’s follow up via PM

Has this been fixed? I Have identical problems…

Hi Joep,

mine was broken (out of the box). I confirmed this with Nuki by sending a log to them. In the mean time it has been replaced and now works without issues.

Good luck,

Same issue out of the box wifi was not working had to replace it with new one