Bell Ring suppression not working anymore

When I installed my Opener, I enabled suppression of the bell ring for the Ring to Open mode and it worked fine!

Since a couple of days, the bell rings, even if the suppression is enabled. I already tried to disable and re-enable it. Bell is still ringing.

Maybe it has to do with the latest software update for the Opener?

My Intercom Model is Siedle BTSV850-0.

Can anyone reproduce this issue?

No, I have a different issue with the ring supression though:
When it’s activated the door does not open. I was wondering, because I reseted the device a couple of times and everytime in the configuration it worked and then not anymore. Finaly, continuous mode worked, but when the “Ring to” mode was on, it did not anymore (I must have switched the supression to off for the continuous mode). Today I was able to figure out it’s the ring supression (FW 1.1.5 and 1.1.10, same thing). I am using a Siedle HTS-811-0, which is suposed to be not beta anymore. I double checked the wiring, which looks fine as well. So what could be the issue? Also just a software hickup like probably Felix has or something different?

Hi Felix, I just sent you a PN for further details

Hi Kaktus317,
please try the following:
Disconnect the red Opener cable from the screw terminal of your intercom and put it in the clamp together with the yellow one. Please see the attached connection diagram.
nuki-opener-bus-system-schaltplan-4-en.pdf (782.4 KB)

1 Like

Thanks Georg, that did it!